<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>  Review: After the End of the World : The Y Logs</title>
<meta name="generator" content="WordPress 3.4.1" />
<!-- leave this for stats please -->

<link rel="Shortcut Icon" href="http://ylogs.com/wp-content/themes/vertigo-electrified/images/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://ylogs.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://ylogs.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://ylogs.com/feed/atom" />
<link rel="pingback" href="http://ylogs.com/xmlrpc.php" />
	<link rel='archives' title='April 2018' href='http://ylogs.com/archives/2018/04' />
	<link rel='archives' title='March 2018' href='http://ylogs.com/archives/2018/03' />
	<link rel='archives' title='February 2018' href='http://ylogs.com/archives/2018/02' />
	<link rel='archives' title='January 2018' href='http://ylogs.com/archives/2018/01' />
	<link rel='archives' title='December 2017' href='http://ylogs.com/archives/2017/12' />
	<link rel='archives' title='November 2017' href='http://ylogs.com/archives/2017/11' />
	<link rel='archives' title='October 2017' href='http://ylogs.com/archives/2017/10' />
	<link rel='archives' title='September 2017' href='http://ylogs.com/archives/2017/09' />
	<link rel='archives' title='August 2017' href='http://ylogs.com/archives/2017/08' />
	<link rel='archives' title='July 2017' href='http://ylogs.com/archives/2017/07' />
	<link rel='archives' title='June 2017' href='http://ylogs.com/archives/2017/06' />
	<link rel='archives' title='May 2017' href='http://ylogs.com/archives/2017/05' />
	<link rel='archives' title='April 2017' href='http://ylogs.com/archives/2017/04' />
	<link rel='archives' title='March 2017' href='http://ylogs.com/archives/2017/03' />
	<link rel='archives' title='February 2017' href='http://ylogs.com/archives/2017/02' />
	<link rel='archives' title='January 2017' href='http://ylogs.com/archives/2017/01' />
	<link rel='archives' title='December 2016' href='http://ylogs.com/archives/2016/12' />
	<link rel='archives' title='November 2016' href='http://ylogs.com/archives/2016/11' />
	<link rel='archives' title='October 2016' href='http://ylogs.com/archives/2016/10' />
	<link rel='archives' title='September 2016' href='http://ylogs.com/archives/2016/09' />
	<link rel='archives' title='August 2016' href='http://ylogs.com/archives/2016/08' />
	<link rel='archives' title='July 2016' href='http://ylogs.com/archives/2016/07' />
	<link rel='archives' title='June 2016' href='http://ylogs.com/archives/2016/06' />
	<link rel='archives' title='May 2016' href='http://ylogs.com/archives/2016/05' />
	<link rel='archives' title='April 2016' href='http://ylogs.com/archives/2016/04' />
	<link rel='archives' title='March 2016' href='http://ylogs.com/archives/2016/03' />
	<link rel='archives' title='February 2016' href='http://ylogs.com/archives/2016/02' />
	<link rel='archives' title='January 2016' href='http://ylogs.com/archives/2016/01' />
	<link rel='archives' title='December 2015' href='http://ylogs.com/archives/2015/12' />
	<link rel='archives' title='November 2015' href='http://ylogs.com/archives/2015/11' />
	<link rel='archives' title='October 2015' href='http://ylogs.com/archives/2015/10' />
	<link rel='archives' title='September 2015' href='http://ylogs.com/archives/2015/09' />
	<link rel='archives' title='August 2015' href='http://ylogs.com/archives/2015/08' />
	<link rel='archives' title='July 2015' href='http://ylogs.com/archives/2015/07' />
	<link rel='archives' title='June 2015' href='http://ylogs.com/archives/2015/06' />
	<link rel='archives' title='May 2015' href='http://ylogs.com/archives/2015/05' />
	<link rel='archives' title='April 2015' href='http://ylogs.com/archives/2015/04' />
	<link rel='archives' title='March 2015' href='http://ylogs.com/archives/2015/03' />
	<link rel='archives' title='February 2015' href='http://ylogs.com/archives/2015/02' />
	<link rel='archives' title='January 2015' href='http://ylogs.com/archives/2015/01' />
	<link rel='archives' title='December 2014' href='http://ylogs.com/archives/2014/12' />
	<link rel='archives' title='November 2014' href='http://ylogs.com/archives/2014/11' />
	<link rel='archives' title='October 2014' href='http://ylogs.com/archives/2014/10' />
	<link rel='archives' title='September 2014' href='http://ylogs.com/archives/2014/09' />
	<link rel='archives' title='August 2014' href='http://ylogs.com/archives/2014/08' />
	<link rel='archives' title='July 2014' href='http://ylogs.com/archives/2014/07' />
	<link rel='archives' title='June 2014' href='http://ylogs.com/archives/2014/06' />
	<link rel='archives' title='May 2014' href='http://ylogs.com/archives/2014/05' />
	<link rel='archives' title='April 2014' href='http://ylogs.com/archives/2014/04' />
	<link rel='archives' title='March 2014' href='http://ylogs.com/archives/2014/03' />
	<link rel='archives' title='February 2014' href='http://ylogs.com/archives/2014/02' />
	<link rel='archives' title='January 2014' href='http://ylogs.com/archives/2014/01' />
	<link rel='archives' title='December 2013' href='http://ylogs.com/archives/2013/12' />
	<link rel='archives' title='November 2013' href='http://ylogs.com/archives/2013/11' />
	<link rel='archives' title='October 2013' href='http://ylogs.com/archives/2013/10' />
	<link rel='archives' title='September 2013' href='http://ylogs.com/archives/2013/09' />
	<link rel='archives' title='August 2013' href='http://ylogs.com/archives/2013/08' />
	<link rel='archives' title='July 2013' href='http://ylogs.com/archives/2013/07' />
	<link rel='archives' title='June 2013' href='http://ylogs.com/archives/2013/06' />
	<link rel='archives' title='May 2013' href='http://ylogs.com/archives/2013/05' />
	<link rel='archives' title='April 2013' href='http://ylogs.com/archives/2013/04' />
	<link rel='archives' title='March 2013' href='http://ylogs.com/archives/2013/03' />
	<link rel='archives' title='February 2013' href='http://ylogs.com/archives/2013/02' />
	<link rel='archives' title='January 2013' href='http://ylogs.com/archives/2013/01' />
	<link rel='archives' title='December 2012' href='http://ylogs.com/archives/2012/12' />
	<link rel='archives' title='November 2012' href='http://ylogs.com/archives/2012/11' />
	<link rel='archives' title='October 2012' href='http://ylogs.com/archives/2012/10' />
	<link rel='archives' title='September 2012' href='http://ylogs.com/archives/2012/09' />
	<link rel='archives' title='August 2012' href='http://ylogs.com/archives/2012/08' />
	<link rel='archives' title='July 2012' href='http://ylogs.com/archives/2012/07' />
	<link rel='archives' title='June 2012' href='http://ylogs.com/archives/2012/06' />
	<link rel='archives' title='November 2007' href='http://ylogs.com/archives/2007/11' />
	<link rel='archives' title='October 2007' href='http://ylogs.com/archives/2007/10' />
	<link rel='archives' title='July 2007' href='http://ylogs.com/archives/2007/07' />
	<link rel='archives' title='March 2007' href='http://ylogs.com/archives/2007/03' />
	<link rel='archives' title='February 2007' href='http://ylogs.com/archives/2007/02' />
	<link rel='archives' title='January 2007' href='http://ylogs.com/archives/2007/01' />
	<link rel='archives' title='December 2006' href='http://ylogs.com/archives/2006/12' />
	<link rel='archives' title='October 2006' href='http://ylogs.com/archives/2006/10' />
	<link rel='archives' title='September 2006' href='http://ylogs.com/archives/2006/09' />
	<link rel='archives' title='August 2006' href='http://ylogs.com/archives/2006/08' />
	<link rel='archives' title='July 2006' href='http://ylogs.com/archives/2006/07' />
	<link rel='archives' title='June 2006' href='http://ylogs.com/archives/2006/06' />
	<link rel='archives' title='February 2006' href='http://ylogs.com/archives/2006/02' />
	<link rel='archives' title='January 2006' href='http://ylogs.com/archives/2006/01' />
	<link rel='archives' title='December 2005' href='http://ylogs.com/archives/2005/12' />
	<link rel='archives' title='November 2005' href='http://ylogs.com/archives/2005/11' />
	<link rel='archives' title='October 2005' href='http://ylogs.com/archives/2005/10' />
	<link rel='archives' title='September 2005' href='http://ylogs.com/archives/2005/09' />
	<link rel='archives' title='August 2005' href='http://ylogs.com/archives/2005/08' />
	<link rel='archives' title='July 2005' href='http://ylogs.com/archives/2005/07' />
<link rel="alternate" type="application/rss+xml" title="The Y Logs &raquo; Review: After the End of the World Comments Feed" href="http://ylogs.com/archives/review-after-the-end-of-the-world/feed" />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/themes/ui-darkness/jquery-ui.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='spoiler_block-css'  href='http://ylogs.com/wp-content/plugins/spoiler-block/css/style.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/prototype.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/jquery.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://ylogs.com/wp-content/plugins/gravatar-signup/jquery.md5.pack.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/scriptaculous/wp-scriptaculous.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/scriptaculous/builder.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/scriptaculous/effects.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/scriptaculous/dragdrop.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/scriptaculous/slider.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/scriptaculous/controls.js?ver=1.8.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ylogs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ylogs.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Wild Card' href='http://ylogs.com/archives/review-wild-card' />
<link rel='next' title='Review: [Preview of] Why I’m No Longer Talking to White People About Race' href='http://ylogs.com/archives/review-preview-of-why-im-no-longer-talking-to-white-people-about-race' />
<meta name="generator" content="WordPress 3.4.1" />
<link rel='canonical' href='http://ylogs.com/archives/review-after-the-end-of-the-world' />
<link rel='shortlink' href='http://wp.me/p2w57B-zZ' />
		<style type="text/css">
			.ads {
				position: relative;
				text-align: center;
				clear: both;
			}
		</style><style type="text/css">.rating span { color: #FF9900; } .rating span.empty { color: #cccccc; }</style><script type="text/javascript"> var spoiler_message = "Spoiler"</script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function() {
	var dialog = jQuery('<div></div>')
	.html('<form method="post" action=""><input type="hidden" name="ip" value="52.90.98.148" /><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="" size="20" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>')
	.dialog({autoOpen: false, modal: true, zIndex: 10000, title: 'Subscribe to this blog'});
	jQuery('a.s2popup').click(function(){
		dialog.dialog('open');
		return false;
	});
});
//]]>
</script>
<script type="text/javascript">
jQuery(document).ready(function(b){function a(c){return"http://www.gravatar.com/avatar/"+b.md5(c)}b("#email").blur(function(){var e="48";var d=b(this).val().toLowerCase();if(d.indexOf("@")==-1){return}var c=new Image();b(c).load(function(){b("#ajax_get_avatar").hide()}).error(function(){b("#ajax_get_avatar").html('<input style="width:auto;" name="get_gravatar" id="get_gravatar" value="1" type="checkbox" /> <label for="get_gravatar">Sign me up for a free Gravatar image to appear next to my comments</label>').show()}).attr("src",a(d)+"?s="+e+"&d=404")});b("#email").trigger("blur")});
</script>
<style type="text/css" media="screen">
<!-- @import url( http://ylogs.com/wp-content/themes/vertigo-enhanced-20/style.css ); -->
</style>
</head>

<body>

<div id="navbar">

<div id="navbarleft" onclick="location.href='http://ylogs.com';" style="cursor: pointer;">
	</div>

<div id="navbarright">
	<ul>
		<li><a href="http://ylogs.com">Home</a></li>
		<li class="page_item page-item-37"><a href="http://ylogs.com/reading-list">Reading List</a></li>
	</ul>
</div>

</div>
<div id="content">

<div id="contentleft">
		<h1><a href="http://ylogs.com/archives/review-after-the-end-of-the-world" rel="bookmark">Review: After the End of the World</a></h1>
	<p>Posted on April 3rd, 2018 @ 12:01<br />Filed Under <a href="http://ylogs.com/archives/category/books" title="View all posts in Books" rel="category tag">Books</a> | <a href="http://ylogs.com/archives/review-after-the-end-of-the-world#respond" title="Comment on Review: After the End of the World">Leave a Comment</a></p>  
	<p><a style="float: left; padding-right: 20px;" href="https://www.goodreads.com/book/show/35000377-after-the-end-of-the-world"><img src="https://images.gr-assets.com/books/1493332583m/35000377.jpg" alt="After the End of the World (Carter &amp; Lovecraft, #2)" border="0" /></a><strong><a href="https://www.goodreads.com/book/show/35000377-after-the-end-of-the-world">After the End of the World</a> </strong>by <a href="https://www.goodreads.com/author/show/1488908.Jonathan_L_Howard">Jonathan L. Howard</a></p>
<p>My rating: <span class="rating"><span>&#9733;</span><span>&#9733;</span><span>&#9733;</span><span>&#9733;</span><span class="empty">&#9733;</span></span></p>
<p><strong>Blurb:</strong></p>
<p><em>The Unfolded World is a bitter and unfriendly place for Daniel Carter and Emily Lovecraft. In this world, the Cold War never happened because the Soviet Union ceased to exist in 1941. In this world the Nazi </em>Großdeutschland <em>is the premier superpower, and is not merely tolerated but indulged because, in this world, the Holocaust happened behind the ruins of the Iron Curtain and consumed only Bolsheviks, Communists, and others the West was glad to see gone. In this world, there are monsters, and not all of them are human.</em></p>
<p><em>But even in the Unfolded World, there are still bills to pay and jobs to do. Carter finds himself working for the German secret security service to uncover the truth behind a major scientific joint project that is going suspiciously well. The trail takes Lovecraft and him to a distant, abandoned island, and a conspiracy that threatens everything. To fight it, Lovecraft must walk a perilously narrow path between forbidden knowledge and soul-destroying insanity.</em></p>
<p><em>Fortunately, she also has a shotgun.</em></p>
<p><strong>Review:</strong></p>
<p><em>[I received a copy of this book through Netgalley.]</em></p>
<p>This novel picks up where the previous one left (if you haven’t read it yet, stop here), or roughly, after Emily Lovecraft and Daniel Carter, alogn with Detective Harrelson, have been stranded in the Unfolded world for a few months, slowly adjusting to their lives in Arkham-instead-of-Providence.</p>
<p>And it’s not easy, because even though the Unfolded world is fairly similar when it comes to daily life (and better, in some ways, as in when Emily realises she own a nice house here instead of renting a flat), in many other ways, it is tremendously different. For starters, World War II ended much sooner, when the Third Reich dropped an A-bomb on Moscow in 1941, obliterating its whole leadership; and the Reich is now one of the world’s superwpoers, having been accepted because, well, the Holocaust didn’t concerned Jews but Communists, and for some reason this was much more acceptable to the West who turned a blind eye and ha-hemmed in a corner while it happened. Which infuriates Dan and Emily just as much, a different kind of evil still being evil after all; also, the Nazis are welcome in the USA and racism much more prevalent, so the Unfolded world isn’t so peachy for Emily herself.</p>
<p>(On a side note, I wish we had seen more of that. I don’t enjoy racist slurs in the least, but in terms of ‘show, don’t tell’, it never felt like Emily was really ostracised, apart from a couple of instances when some Gestapo guy said ‘who’s that black down there’ or something to that extent. In turn, the ‘lessons in political correctness’ given at times didn’t have the impact they could’ve had.)</p>
<p>The world is definitely not right by our heroes’ standards, who want nothing more than bring back its Folded version, but have no clues where to start… until Emily finds out she has the Necronomicon in her safe, Henry Weston is at his shenanigans again, and Daniel gets hired to spy on a joint German-US project in Miskatonic University. Weird stuff ensues, veering into spy-thriller-weird more than HPL-weird at first, but no worries, the latter is never too far behind.</p>
<p>Although I was hesitant at first about the spy thriller part, probably because of its apparent simplistic aspects (US vs Communists or US vs Nazis, it’s kind of the same&#8230; also Nazis make easy enemies: Instant Evil! Just add water!), the way it was handled was all in all interesting, in part because, let’s be honest, it makes for contrived enemies… but it also makes for entertaining scenarii. In fact, it reminded me of the Call of Cthulhu/Adventure! Crossover RPG I had played a few years ago, as well as of Indiana Jones movies, and I soon found my bearings again in that kind of plot and setting. We get typical but useful ingredients: scientists working on a secret project infiltrated left and right by Gestapo, Abwehr and probably a few others (Daniel even manages to throw the CIA in all that, and it blends in perfectly); research influenced by esoterism; evil cultists who’re all the more evil because they treat sacrifice as if it was a mere bureaucratic matter; a secret research facility on a remote island in the Pacific Ocean; not exactly human beings; and this mix works fairly well here.</p>
<p>Another thing I liked was that the focus shifted slightly in this book from Dan to Emily. We already know by now of Dan’s ancestor and the abilities he’s inherited, and there was a solid risk of Emily remaining more of a sidekick (a badass one, but a sidekick nonetheless) when it came to the weird/non-Euclidian parts. Well, let’s just say that reading can indeed empower people. (I bet you can already tell where this is going.)</p>
<p>Conclusion: 4 stars, it was an enjoyable read in spite of the few peeves I had about it, and I breezed through it, and now I want the next instalment.</p>
<div class="share_buttons_simple_use_buttons" style="padding: 10px 0; display: inline-block"><div class="tweet_button" style="float: left; vertical-align: top"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://ylogs.com/archives/review-after-the-end-of-the-world" data-text="Review: After the End of the World" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class="google_plus_button" style="float: left; vertical-align: top; margin-left: 10px; max-width: 175px"><g:plusone size="medium" annotation="none" width="32"></g:plusone></div><div class="facebook_like_button" style="float: left; vertical-align: top; margin-left: 10px; max-width: 255px"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fylogs.com%2Farchives%2Freview-after-the-end-of-the-world&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;font=trebuchet+ms&amp;colorscheme=light&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:20px;" allowTransparency="true"></iframe></div></div>
<!-- start wp-tags-to-technorati 1.02 -->

<p class='technorati-tags'>Technorati Tags: <a class='technorati-link' href='http://technorati.com/tag/alternate+history' rel='tag' target='_self'>alternate history</a>, <a class='technorati-link' href='http://technorati.com/tag/horror' rel='tag' target='_self'>horror</a>, <a class='technorati-link' href='http://technorati.com/tag/Lovecraft' rel='tag' target='_self'>Lovecraft</a>, <a class='technorati-link' href='http://technorati.com/tag/mythos' rel='tag' target='_self'>mythos</a>, <a class='technorati-link' href='http://technorati.com/tag/NetGalley' rel='tag' target='_self'>NetGalley</a>, <a class='technorati-link' href='http://technorati.com/tag/supernatural' rel='tag' target='_self'>supernatural</a>, <a class='technorati-link' href='http://technorati.com/tag/weird+science' rel='tag' target='_self'>weird science</a></p>

<!-- end wp-tags-to-technorati -->
<div id="end_post_ad" class="ads"><script type="text/javascript">
									google_ad_client	=	"pub-4206106471902854";
									google_ad_width		=	468;
									google_ad_height	=	60;
									google_ad_format	=	"468x60_as";
									google_ad_type = "text";
									google_color_border	=	"#FFFFFF";
									google_color_bg		=	"#FFFFFF";
									google_color_link	=	"#0000FF";
									google_color_text	=	"#000000";
									google_color_url	=	"#008000";
								</script><script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script><input type="hidden" value="Version: 1.11" /></div><div style="clear:both;"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ylogs1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4206106471902854"
     data-ad-slot="1326942099"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 			
	<!--
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://ylogs.com/archives/review-after-the-end-of-the-world"
    dc:identifier="http://ylogs.com/archives/review-after-the-end-of-the-world"
    dc:title="Review: After the End of the World"
    trackback:ping="http://ylogs.com/archives/review-after-the-end-of-the-world/trackback" />
</rdf:RDF>	-->
	
	<h3>Comments</h3>
	
<!-- You can start editing here. -->

<div id="commentblock">

			<!-- If comments are open, but there are no comments. -->

	 


<p id="respond"><b>Leave a Reply</b></p>


<form action="http://ylogs.com/archives/review-after-the-end-of-the-world#comment-19000" method="post" id="commentform">


<p><label for="author">Name (required)</label><br />
<input type="text" name="author" id="author" value="" size="40" tabindex="1" /></p>

<p><label for="email">Email Address(required)</label><br />
<input type="text" name="email" id="email" value="" size="40" tabindex="2" /></p>

<p><label for="url">Website</label><br />
<input type="text" name="url" id="url" value="" size="40" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" cols="50" rows="10" tabindex="4"></textarea></p>

<p><input id="preview" type="submit" name="preview" tabindex="5" value="Preview" /><input id="submit" type="submit" name="submit" tabindex="6" style="font-weight: bold" value="Post" />
<input type="hidden" name="comment_post_ID" value="2231" /></p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1ed57373c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><label><input type="checkbox" name="s2_comment_request" value="1" />Check here to Subscribe to notifications for new posts</label>	<div id="cws-gravatar-signup">
		<p id="ajax_get_avatar" style="display:none"></p>
	</p>
	</div>

</form>
</div>


	
	
	</div>
	
<!-- begin l_sidebar -->

	<div id="l_sidebar">
	<ul id="l_sidebarwidgeted">
	<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-3"><a href="http://ylogs.com/archives/category/art-design" title="View all posts filed under Art &amp; Design">Art &amp; Design</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://ylogs.com/archives/category/blogging" title="View all posts filed under Blogging">Blogging</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://ylogs.com/archives/category/books" title="View all posts filed under Books">Books</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://ylogs.com/archives/category/writing/characters" title="View all posts filed under Characters">Characters</a>
</li>
	<li class="cat-item cat-item-260"><a href="http://ylogs.com/archives/category/books/cover-reveal" title="View all posts filed under Cover Reveal">Cover Reveal</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://ylogs.com/archives/category/history" title="View all posts filed under History">History</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://ylogs.com/archives/category/in-the-news" title="View all posts filed under In The News">In The News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://ylogs.com/archives/category/internet" title="View all posts filed under Internet">Internet</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://ylogs.com/archives/category/miscellaneous" title="View all posts filed under Miscellaneous">Miscellaneous</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://ylogs.com/archives/category/nanowrimo" title="View all posts filed under NaNoWriMo">NaNoWriMo</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://ylogs.com/archives/category/writing/planning" title="View all posts filed under Planning">Planning</a>
</li>
	<li class="cat-item cat-item-410"><a href="http://ylogs.com/archives/category/psg-publishing" title="View all posts filed under PSG Publishing">PSG Publishing</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://ylogs.com/archives/category/reflexions" title="View all posts filed under Reflections">Reflections</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://ylogs.com/archives/category/writing/scenes" title="View all posts filed under Scenes">Scenes</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://ylogs.com/archives/category/stories" title="View all posts filed under Stories">Stories</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://ylogs.com/archives/category/studies" title="View all posts filed under Studies">Studies</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://ylogs.com/archives/category/uncategorized" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://ylogs.com/archives/category/virtual-worlds" title="View all posts filed under Virtual Worlds">Virtual Worlds</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://ylogs.com/archives/category/writing/was-writing" title="View all posts filed under Was">Was</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://ylogs.com/archives/category/wordpress" title="View all posts filed under WordPress">WordPress</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://ylogs.com/archives/category/writing/world-building" title="View all posts filed under World building">World building</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://ylogs.com/archives/category/writing" title="View all posts filed under Writing">Writing</a>
</li>
		</ul>
</li>
<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">Blogs</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://allkindsofwriting.blogspot.fr/" target="_blank">All Kinds of Writing</a></li>
<li><a href="http://the0phrastus.typepad.com/" target="_blank">Chris Howard&#039;s Writing and Art</a></li>
<li><a href="http://www.clockworksamurai.com/" target="_blank">Clockwork Samurai</a></li>
<li><a href="http://fredcharles.wordpress.com/" target="_blank">Fred Charles&#039; Blog</a></li>
<li><a href="http://www.madtv.me.uk/goneaway.aspx" target="_blank">Gone Away</a></li>
<li><a href="http://journal.neilgaiman.com/" target="_blank">Neil Gaiman</a></li>
<li><a href="http://nwn.blogs.com/" target="_blank">New World Notes</a></li>
<li><a href="http://www.ninerniner.com/" target="_blank">Niner Niner Network</a></li>
<li><a href="http://www.plagiarismtoday.com/" target="_blank">Plagiarism Today</a></li>
<li><a href="http://www.problogger.net/" target="_blank">ProBlogger</a></li>
<li><a href="http://www.downes.ca/" target="_blank">Stephen&#039;s Web</a></li>
<li><a href="http://www.syntagmamedia.com/" target="_blank">SYNTAGMA</a></li>
<li><a href="http://www.blogherald.com/" target="_blank">The Blog Herald</a></li>
<li><a href="http://www.karenleefield.com/blog/" target="_blank">The Desk of Karen Lee Field</a></li>
<li><a href="http://www.yvonnefoong.com/" target="_blank">YvonneFoong.com</a></li>

	</ul>
</li>

<li id="linkcat-26" class="widget widget_links"><h2 class="widgettitle">Friends</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://laryskun-nireland.blogspot.com/" target="_blank">Many Shades of Green</a></li>
<li><a href="http://naniwa.e-monsite.com/" target="_blank">Naniwa (Detective Conan)</a></li>
<li><a href="http://TheUnquietMind" target="_blank">Shots in the Dark</a></li>
<li><a href="http://thallos.net/" target="_blank">Thallos</a></li>
<li><a href="http://tussa.deviantart.com/" target="_blank">Tussa</a></li>

	</ul>
</li>

<li id="linkcat-27" class="widget widget_links"><h2 class="widgettitle">Others</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.bloggyaward.com/" target="_blank">Bloggy Award</a></li>
<li><a href="http://www.nanowrimo.org/" target="_blank">NaNoWriMo</a></li>
<li><a href="http://www.nickyee.com/daedalus/" target="_blank">The Daedalus Project</a></li>

	</ul>
</li>

<li id="linkcat-17" class="widget widget_links"><h2 class="widgettitle">Writing</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.lesenfantsdelo.com/" title="Novel by Vanessa du Frat" target="_blank">Les Enfants de l&#039;Ô</a></li>
<li><a href="http://psgpublishing.com" target="_blank">PSG Publishing</a></li>

	</ul>
</li>

<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> <option value="">Select Month</option> 	<option value='http://ylogs.com/archives/2018/04'> April 2018 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2018/03'> March 2018 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2018/02'> February 2018 &nbsp;(3)</option>
	<option value='http://ylogs.com/archives/2018/01'> January 2018 &nbsp;(6)</option>
	<option value='http://ylogs.com/archives/2017/12'> December 2017 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2017/11'> November 2017 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2017/10'> October 2017 &nbsp;(6)</option>
	<option value='http://ylogs.com/archives/2017/09'> September 2017 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2017/08'> August 2017 &nbsp;(7)</option>
	<option value='http://ylogs.com/archives/2017/07'> July 2017 &nbsp;(6)</option>
	<option value='http://ylogs.com/archives/2017/06'> June 2017 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2017/05'> May 2017 &nbsp;(3)</option>
	<option value='http://ylogs.com/archives/2017/04'> April 2017 &nbsp;(1)</option>
	<option value='http://ylogs.com/archives/2017/03'> March 2017 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2017/02'> February 2017 &nbsp;(3)</option>
	<option value='http://ylogs.com/archives/2017/01'> January 2017 &nbsp;(3)</option>
	<option value='http://ylogs.com/archives/2016/12'> December 2016 &nbsp;(6)</option>
	<option value='http://ylogs.com/archives/2016/11'> November 2016 &nbsp;(8)</option>
	<option value='http://ylogs.com/archives/2016/10'> October 2016 &nbsp;(8)</option>
	<option value='http://ylogs.com/archives/2016/09'> September 2016 &nbsp;(8)</option>
	<option value='http://ylogs.com/archives/2016/08'> August 2016 &nbsp;(8)</option>
	<option value='http://ylogs.com/archives/2016/07'> July 2016 &nbsp;(6)</option>
	<option value='http://ylogs.com/archives/2016/06'> June 2016 &nbsp;(7)</option>
	<option value='http://ylogs.com/archives/2016/05'> May 2016 &nbsp;(12)</option>
	<option value='http://ylogs.com/archives/2016/04'> April 2016 &nbsp;(11)</option>
	<option value='http://ylogs.com/archives/2016/03'> March 2016 &nbsp;(8)</option>
	<option value='http://ylogs.com/archives/2016/02'> February 2016 &nbsp;(12)</option>
	<option value='http://ylogs.com/archives/2016/01'> January 2016 &nbsp;(6)</option>
	<option value='http://ylogs.com/archives/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://ylogs.com/archives/2015/11'> November 2015 &nbsp;(6)</option>
	<option value='http://ylogs.com/archives/2015/10'> October 2015 &nbsp;(13)</option>
	<option value='http://ylogs.com/archives/2015/09'> September 2015 &nbsp;(12)</option>
	<option value='http://ylogs.com/archives/2015/08'> August 2015 &nbsp;(13)</option>
	<option value='http://ylogs.com/archives/2015/07'> July 2015 &nbsp;(16)</option>
	<option value='http://ylogs.com/archives/2015/06'> June 2015 &nbsp;(13)</option>
	<option value='http://ylogs.com/archives/2015/05'> May 2015 &nbsp;(9)</option>
	<option value='http://ylogs.com/archives/2015/04'> April 2015 &nbsp;(10)</option>
	<option value='http://ylogs.com/archives/2015/03'> March 2015 &nbsp;(8)</option>
	<option value='http://ylogs.com/archives/2015/02'> February 2015 &nbsp;(12)</option>
	<option value='http://ylogs.com/archives/2015/01'> January 2015 &nbsp;(6)</option>
	<option value='http://ylogs.com/archives/2014/12'> December 2014 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2014/11'> November 2014 &nbsp;(11)</option>
	<option value='http://ylogs.com/archives/2014/10'> October 2014 &nbsp;(13)</option>
	<option value='http://ylogs.com/archives/2014/09'> September 2014 &nbsp;(10)</option>
	<option value='http://ylogs.com/archives/2014/08'> August 2014 &nbsp;(15)</option>
	<option value='http://ylogs.com/archives/2014/07'> July 2014 &nbsp;(16)</option>
	<option value='http://ylogs.com/archives/2014/06'> June 2014 &nbsp;(12)</option>
	<option value='http://ylogs.com/archives/2014/05'> May 2014 &nbsp;(14)</option>
	<option value='http://ylogs.com/archives/2014/04'> April 2014 &nbsp;(14)</option>
	<option value='http://ylogs.com/archives/2014/03'> March 2014 &nbsp;(16)</option>
	<option value='http://ylogs.com/archives/2014/02'> February 2014 &nbsp;(9)</option>
	<option value='http://ylogs.com/archives/2014/01'> January 2014 &nbsp;(3)</option>
	<option value='http://ylogs.com/archives/2013/12'> December 2013 &nbsp;(14)</option>
	<option value='http://ylogs.com/archives/2013/11'> November 2013 &nbsp;(4)</option>
	<option value='http://ylogs.com/archives/2013/10'> October 2013 &nbsp;(7)</option>
	<option value='http://ylogs.com/archives/2013/09'> September 2013 &nbsp;(10)</option>
	<option value='http://ylogs.com/archives/2013/08'> August 2013 &nbsp;(7)</option>
	<option value='http://ylogs.com/archives/2013/07'> July 2013 &nbsp;(10)</option>
	<option value='http://ylogs.com/archives/2013/06'> June 2013 &nbsp;(4)</option>
	<option value='http://ylogs.com/archives/2013/05'> May 2013 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2013/04'> April 2013 &nbsp;(4)</option>
	<option value='http://ylogs.com/archives/2013/03'> March 2013 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2013/02'> February 2013 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2013/01'> January 2013 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2012/12'> December 2012 &nbsp;(7)</option>
	<option value='http://ylogs.com/archives/2012/11'> November 2012 &nbsp;(7)</option>
	<option value='http://ylogs.com/archives/2012/10'> October 2012 &nbsp;(8)</option>
	<option value='http://ylogs.com/archives/2012/09'> September 2012 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2012/08'> August 2012 &nbsp;(14)</option>
	<option value='http://ylogs.com/archives/2012/07'> July 2012 &nbsp;(19)</option>
	<option value='http://ylogs.com/archives/2012/06'> June 2012 &nbsp;(17)</option>
	<option value='http://ylogs.com/archives/2007/11'> November 2007 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2007/10'> October 2007 &nbsp;(1)</option>
	<option value='http://ylogs.com/archives/2007/07'> July 2007 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2007/03'> March 2007 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2007/02'> February 2007 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2007/01'> January 2007 &nbsp;(5)</option>
	<option value='http://ylogs.com/archives/2006/12'> December 2006 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2006/10'> October 2006 &nbsp;(3)</option>
	<option value='http://ylogs.com/archives/2006/09'> September 2006 &nbsp;(1)</option>
	<option value='http://ylogs.com/archives/2006/08'> August 2006 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2006/07'> July 2006 &nbsp;(2)</option>
	<option value='http://ylogs.com/archives/2006/06'> June 2006 &nbsp;(1)</option>
	<option value='http://ylogs.com/archives/2006/02'> February 2006 &nbsp;(7)</option>
	<option value='http://ylogs.com/archives/2006/01'> January 2006 &nbsp;(14)</option>
	<option value='http://ylogs.com/archives/2005/12'> December 2005 &nbsp;(16)</option>
	<option value='http://ylogs.com/archives/2005/11'> November 2005 &nbsp;(16)</option>
	<option value='http://ylogs.com/archives/2005/10'> October 2005 &nbsp;(24)</option>
	<option value='http://ylogs.com/archives/2005/09'> September 2005 &nbsp;(28)</option>
	<option value='http://ylogs.com/archives/2005/08'> August 2005 &nbsp;(43)</option>
	<option value='http://ylogs.com/archives/2005/07'> July 2005 &nbsp;(30)</option>
 </select>
</li>
		</ul>
	
</div>

<!-- end l_sidebar -->
<!-- begin r_sidebar -->

	<div id="r_sidebar">
	<ul id="r_sidebarwidgeted">
	<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Info</h2>
			<div class="textwidget"><p><b>Yzabel Ginsberg</b><br />
yzabel[at]paradygma[dot]com<br />
UK</p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">NetGalley Challenge</h2>
			<div class="textwidget"><br><img src="https://s2.netgalley.com/badge/0f62d62bff16580e0ef11535ff5d648d95115d8a" width="80" height="80" alt="Challenge Participant" title="Challenge Participant"/></div>
		</li>
<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Books ratings</h2>
			<div class="textwidget"><p>0★: It was awful<br />
1★: I didn't like it<br />
2★: It was OK<br />
3★: I liked it<br />
4★: I really liked it<br />
5★: It was amazing</p>
</div>
		</li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Works In Progress</h2>
			<div class="textwidget"><b><a href="http://was.yzabel.net" target="_blank">Was</a></b>
<b>Our Darker Purpose</b><br><hr>
<b>Ulysses Dies At Dawn:</b>
<br>
<br>
<img src="http://www.nanowrimo.org/widget/LiveParticipant/yzabel.png" />

      <br><style type="text/css" media="screen">
        .gr_grid_container { /* customize grid container div here. eg: width: 180px; */ } 
        .gr_grid_book_container { /* customize book cover container div here */ 
          float: left; 
          width: 39px; 
          height: 60px; 
          padding: 0px 0px;
          overflow: hidden; 
        }
      </style>
      <div id="gr_grid_widget_1344455705">
        <!-- Show static html as a placeholder in case js is not enabled - javascript include will override this if things work -->
            <h2>
      <a href="http://www.goodreads.com/review/list/549584-yzabel?shelf=currently-reading&utm_medium=api&utm_source=grid_widget" style="text-decoration: none;">Currently reading</a>
    </h2>
  <div class="gr_grid_container">
    <div class="gr_grid_book_container"><a href="http://www.goodreads.com/book/show/15771856-measure-for-measure-william-shakespeare" title="Measure for Measure, William Shakespeare"><img alt="Measure for Measure, William Shakespeare" border="0" src="http://photo.goodreads.com/books/1343336337s/15771856.jpg" /></a></div>
    <div class="gr_grid_book_container"><a href="http://www.goodreads.com/book/show/10235014-britain-and-decolonisation" title="Britain And Decolonisation: The Retreat From Empire In The Post War World"><img alt="Britain And Decolonisation: The Retreat From Empire In The Post War World" border="0" src="http://photo.goodreads.com/books/1344190869s/10235014.jpg" /></a></div>
    <div class="gr_grid_book_container"><a href="http://www.goodreads.com/book/show/1735396.Les_hommes_qui_n_aimaient_pas_les_femmes" title="Les hommes qui n'aimaient pas les femmes (Millénium, #1)"><img alt="Les hommes qui n'aimaient pas les femmes" border="0" src="http://photo.goodreads.com/books/1256869089s/1735396.jpg" /></a></div>
    <br style="clear: both"/><br/><a href="http://www.goodreads.com/user/show/549584-yzabel" class="gr_grid_branding" style="font-size: .9em; color: #382110; text-decoration: none; float: right; clear: both">Yzabel's favorite books »</a>
  <noscript><br/>Share <a href="http://www.goodreads.com">book reviews</a> and ratings with Yzabel, and even join a <a href="http://www.goodreads.com/group/">book club</a> on Goodreads.</noscript>
  </div>

      </div>
      <script src="http://www.goodreads.com/review/grid_widget/549584.Currently%20reading?cover_size=small&hide_link=&hide_title=&num_books=6&order=a&shelf=currently-reading&sort=date_added&widget_id=1344455705" type="text/javascript" charset="utf-8"></script><br></div>
		</li>
<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search</h2>
<form role="search" method="get" id="searchform" action="http://ylogs.com/" >
	<div><label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
	</div>
	</form></li>
<li id="meta-3" class="widget widget_meta"><h2 class="widgettitle">Meta</h2>
			<ul>
						<li><a href="http://ylogs.com/wp-login.php">Log in</a></li>
			<li><a href="http://ylogs.com/feed" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://ylogs.com/comments/feed" title="The latest comments to all posts in RSS">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>
						</ul>
</li>
<li id="text-5" class="widget widget_text"><h2 class="widgettitle">Subscribe</h2>
			<div class="textwidget">                                        <a href="http://ylogs.com/wp-atom.php">Atom</a>
                                        <a href="http://feeds.feedburner.com/theylogs" title="Subscribe to my feed"><img src="http://www.feedburner.com/fb/images/pub/fbapix.gif" alt="" style="border:0"/></a>
<a href="http://fusion.google.com/add?feedurl=http://feeds.feedburner.com/theylogs" title="Subscribe to my feed on Google"><img src="http://www.ylogs.com/img/addtogoogle.gif" alt="Subscribe to my feed on Google"></a>
<a href="http://www.netvibes.com/subscribe.php?url=http://feeds.feedburner.com/theylogs" title="Subscribe to my feed on Netvibes"><img src="http://www.ylogs.com/img/add2netvibes.gif" alt="Subscribe to my feed on Netvibes"></a>
                                        <a href="http://www.bloglines.com/sub/http://feeds.feedburner.com/theylogs" title="Subscribe to my feed on Bloglines"><img src="http://www.ylogs.com/img/addtobloglines.gif" alt="Subscribe to my feed on Bloglines"></a>
                                        <a href="http://www.newsgator.com/ngs/subscriber/subext.aspx?url=http://feeds.feedburner.com/theylogs" title="Subscribe to my feed on Newsgator"><img src="http://www.ylogs.com/img/addtonewsgator.gif" alt="Subscribe to my feed on Newsgator"></a>
                                        <a href="http://add.my.yahoo.com/content?url=http://feeds.feedburner.com/theylogs" title="Subscribe to my feed on My Yahoo!"><img src="http://www.ylogs.com/img/addtomyyahoo.gif" alt="Subscribe to my feed on My Yahoo!"></a></div>
		</li>
<li id="text-6" class="widget widget_text"><h2 class="widgettitle">Affiliation</h2>
			<div class="textwidget"><a href="http://www.authorsblogs.com/index.php" target="_blank"><img src="http://www.ylogs.com/img/ab.jpg" border="0"></a>
                                        <a href="http://www.lsblogs.com/" target="_blank"><img src="http://www.lsblogs.com/img/lsblo_small.gif" border=0 alt="Listed in LS Blogs"></a>
                                        <a href="http://www.globeofblogs.com/" target="_blank"><img src="http://www.ylogs.com/img/globe_blogs.gif" border=0 alt="Globe of Blogs"></a>
                                        <a href="http://www.blogcatalog.com" target="_blank"><img src="http://www.blogcatalog.com/images/buttons/blogcatalog5.gif" border="0"></a>
                                        <a href="http://dir.blogflux.com/" target="_blank"><img src="http://dir.blogflux.com/images/80x15.gif" alt="Blog Flux Directory" border="0"></a>
                                        <script type="text/javascript" src="http://technorati.com/embed/qf26g4u4xv.js"></script>
<!-- Site Meter XHTML Strict 1.0 -->
<script type="text/javascript">var site="s11ylogs"</script>
<script type="text/javascript" src="http://s11.sitemeter.com/js/counter.js?site=s11ylogs">
</script>
<noscript><div>
<a href="http://s11.sitemeter.com/stats.asp?site=s11ylogs">
<img src="http://s11.sitemeter.com/meter.asp?site=s11ylogs" alt="Site Meter" /></a>
</div></noscript>
<!-- Copyright (c)2005 Site Meter --></div>
		</li>
<li id="s2_counter-3" class="widget s2_counter"><h2 class="widgettitle">Subscribers</h2>
<ul><div style="text-align:center; background-color:#E3DACF; color:#B44C7B; width:82px; height:16px; font:11pt Verdana, Arial, Helvetica, sans-serif; vertical-align:middle; padding:3px; border:1px solid #444;">7</span></div></ul></li>
		</ul>
			
</div>

<!-- end r_sidebar -->
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>
<div style="clear:both;"></div>

<div id="footerbg">
<div id="footer">

<div id="footerleft">
	<h2>Recent Posts</h2>
		<ul>	<li><a href='http://ylogs.com/archives/review-preview-of-why-im-no-longer-talking-to-white-people-about-race' title='Review: [Preview of] Why I’m No Longer Talking to White People About Race'>Review: [Preview of] Why I’m No Longer Talking to White People About Race</a></li>
	<li><a href='http://ylogs.com/archives/review-after-the-end-of-the-world' title='Review: After the End of the World'>Review: After the End of the World</a></li>
	<li><a href='http://ylogs.com/archives/review-wild-card' title='Review: Wild Card'>Review: Wild Card</a></li>
	<li><a href='http://ylogs.com/archives/review-lady-mechanika-la-dama-de-la-muerte' title='Review: Lady Mechanika &#8211; La Dama de la Muerte'>Review: Lady Mechanika &#8211; La Dama de la Muerte</a></li>
	<li><a href='http://ylogs.com/archives/review-the-trauma-cleaner' title='Review: The Trauma Cleaner'>Review: The Trauma Cleaner</a></li>
</ul>
	</div>

<div id="footermiddle1">

<h2>Recent Comments</h2>
<ul>
<ul>
<li>Yzabel:<a href="http://ylogs.com/archives/review-how-to-date-dead-guys#comment-9557" title="on Review: How To Date Dead Guys">Hi Ann, you're welcome! I was </a></li>
<li>Ann Noser:<a href="http://ylogs.com/archives/review-how-to-date-dead-guys#comment-9553" title="on Review: How To Date Dead Guys">Thanks for being part of my bl</a></li>
<li>Mikhaeyla Kopievsky:<a href="http://ylogs.com/archives/dystopian-ya-worlds-show-us-why-they-re-wrong#comment-4148" title="on Dystopian YA worlds: Show us why they're wrong">Interesting post! I think the </a></li>
<li>Yzabel:<a href="http://ylogs.com/archives/review-assured-destruction#comment-3765" title="on Review: Assured Destruction">You're welcome, Michael. And n</a></li>
<li>Michael F Stewart:<a href="http://ylogs.com/archives/review-assured-destruction#comment-3757" title="on Review: Assured Destruction">Thanks for your review! You re</a></li>
</ul></ul><br />
	</div>

<div id="footermiddle2">
	<h2>Admin</h2>
	<ul>
		<li><a href="http://ylogs.com/wp-login.php">Log in</a></li>
	<li><a href="http://www.wordpress.org/">WordPress</a></li>
	<li><a href="http://www.forumer.it/">Gratis</a></li>
		<li><a href="http://www.forumer.it/validator/xhtml.php">XHTML</a></li>
	</ul>
	
	</div>

<div id="footerright">
	<h3>Find It</h3>
   		<form id="searchform" method="get" action="/index.php">
		<input type="text" name="s" id="s" size="30" value="search this site..."/></form>
	
	<h3>Design</h3>
	<p>Site powered by <a href="http://www.wordpress.org">WordPress</a>.<br />Theme based on <a href="http://www.briangardner.com/themes/vertigo-wordpress-theme.htm" >Vertigo 2.0</a> by <a href="http://www.briangardner.com" >Brian Gardner</a></p>
	</div>
</div>
</div>

<style type="text/css" media="screen">
  #bit, #bit * {}
  #bit {
      bottom: -300px;
      font: 13px "Helvetica Neue",sans-serif;
      position: fixed;
      right: 10px;
      z-index: 999999;
  }
  
  .loggedout-follow-typekit {
      margin-right: 4.5em;
  }
  
  #bit a.bsub {
      background-color: #464646;
      background-image: -moz-linear-gradient(center bottom , #3F3F3F, #464646 5px);
      border: 0 none;
      box-shadow: 0 -1px 5px rgba(0, 0, 0, 0.2);
      color: #CCCCCC;
      display: block;
      float: right;
      font: 13px/28px "Helvetica Neue",sans-serif;
      letter-spacing: normal;
      outline-style: none;
      outline-width: 0;
      overflow: hidden;
      padding: 0 10px 0 8px;
      text-decoration: none !important;
      text-shadow: 0 -1px 0 #444444;
  }
  
  #bit a.bsub {
      border-radius: 2px 2px 0 0;
  }
  
  #bit a.bsub span {
      background-attachment: scroll;
      background-clip: border-box;
      background-color: transparent;
      background-image: url(http://ylogs.com/wp-content/plugins/follow/include/star.png);
      background-origin: padding-box;
      background-position: 2px 3px;
      background-repeat: no-repeat;
      background-size: 20% auto;
      padding-left: 18px;
  }
  
  #bit a:hover span, #bit a.bsub.open span {
      /*background-position: 0 -117px;*/
      color: #FFFFFF !important;
  }
  
  #bit a.bsub.open {
      background: none repeat scroll 0 0 #333333;
  }
  
  #bitsubscribe {
      background: none repeat scroll 0 0 #464646;
      border-radius: 2px 0 0 0;
      color: #FFFFFF;
      margin-top: 27px;
      padding: 15px;
      width: 200px;
  }
  
  div#bitsubscribe.open {
      box-shadow: 0 0 8px rgba(0, 0, 0, 0.5);
  }
  
  #bitsubscribe div {
      overflow: hidden;
  }
  
  #bit h3, #bit #bitsubscribe h3 {
      color: #FFFFFF;
      font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
      font-size: 20px;
      font-weight: 300;
      margin: 0 0 0.5em !important;
      text-align: left;
      text-shadow: 0 1px 0 #333333;
  }
  
  #bit #bitsubscribe p {
      color: #FFFFFF;
      font: 300 15px/1.3em "Helvetica Neue",Helvetica,Arial,sans-serif;
      margin: 0 0 1em;
      text-shadow: 0 1px 0 #333333;
  }
  
  #bitsubscribe p a {
      margin: 20px 0 0;
  }
  
  #bit #bitsubscribe p.bit-follow-count {
      font-size: 13px;
  }
  
  #bitsubscribe input[type="submit"] {
      -moz-transition: all 0.25s ease-in-out 0s;
      background: -moz-linear-gradient(center top , #333333 0%, #111111 100%) repeat scroll 0 0 transparent;
      border: 0px solid #282828;
      border-radius: 11px 11px 11px 11px;
      box-shadow: 0 1px 0 #444444 inset;
      color: #000000;
      padding: 0.4px 20px;
      text-decoration: none;
      text-shadow: 0 1px 0 #CCCCCC;
  }
  
  #bitsubscribe input[type="submit"]:hover {
      background: -moz-linear-gradient(center top , #333333 0%, #222222 100%) repeat scroll 0 0 transparent;
      box-shadow: 0 1px 0 #4F4F4F inset;
      color: #FFFFFF;
      text-decoration: none;
  }
  
  #bitsubscribe input[type="submit"]:active {
      background: -moz-linear-gradient(center top , #111111 0%, #222222 100%) repeat scroll 0 0 transparent;
      box-shadow: 0 -1px 0 #333333 inset;
      color: #AAAAAA;
      text-decoration: none;
  }
  
  #bitsubscribe input[type="text"] {
      border-radius: 3px 3px 3px 3px;
      font: 300 15px "Helvetica Neue",Helvetica,Arial,sans-serif;
  }
  
  #bitsubscribe input[type="text"]:focus {
      border: 1px solid #000000;
  }
  
  #bitsubscribe.open {
      display: block;
  }
  
  #bsub-subscribe-button {
      margin: 0 auto;
      text-align: center;
  }
  
  #bitsubscribe #bsub-credit {
      border-top: 1px solid #3C3C3C;
      font: 11px "Helvetica Neue",sans-serif;
      margin: 0 0 -15px;
      padding: 7px 0;
      text-align: center;
  }
  
  #bitsubscribe #bsub-credit a {
      background: none repeat scroll 0 0 transparent;
      color: #AAAAAA;
      text-decoration: none;
      text-shadow: 0 1px 0 #262626;
  }
  
  #bitsubscribe #bsub-credit a:hover {
      background: none repeat scroll 0 0 transparent;
      color: #FFFFFF;
  }
</style>    

<script type="text/javascript" charset="utf-8">
  jQuery.extend(jQuery.easing, {
      easeOutCubic: function (x, t, b, c, d) {
          return c * ((t = t / d - 1) * t * t + 1) + b;
      }
  });
  jQuery(document).ready(function () {
      var isopen = false,
          bitHeight = jQuery('#bitsubscribe').height();
      setTimeout(function () {
          jQuery('#bit').animate({
              bottom: '-' + bitHeight - 30 + 'px'
          }, 200);
      }, 300);
      jQuery('#bit a.bsub').click(function () {
          if (!isopen) {
              isopen = true;
              jQuery('#bit a.bsub').addClass('open');
              jQuery('#bit #bitsubscribe').addClass('open')
              jQuery('#bit').stop();
              jQuery('#bit').animate({
                  bottom: '0px'
              }, {
                  duration: 400,
                  easing: "easeOutCubic"
              });
          } else {
              isopen = false;
              jQuery('#bit').stop();
              jQuery('#bit').animate({
                  bottom: '-' + bitHeight - 30 + 'px'
              }, 200, function () {
                  jQuery('#bit a.bsub').removeClass('open');
                  jQuery('#bit #bitsubscribe').removeClass('open');
              });
          }
      });
  });
</script>

<div id="bit" class="">
  <a class="bsub" href="javascript:void(0)"><span id='bsub-text'>Follow</span></a>
  
  <div id="bitsubscribe">
    <h3><label for="loggedout-follow-field">Follow The Y Logs</label></h3>
  
    <form action=http://ylogs.com/subscribe/ method="post" accept-charset="utf-8" id="loggedout-follow">
      <p>Get every new post on this blog delivered to your Inbox.</p>
      <p class="bit-follow-count">Join other followers:</p>
      <p>
        <input type="text" name="email" id="s2email" style="width: 95%; padding: 1px 2px" value="Enter email address" onfocus='this.value=(this.value=="Enter email address") ? "" : this.value;' onblur='this.value=(this.value=="") ? "Enter email address" : this.value;'  id="loggedout-follow-field"/>
      </p>
       
      <input type="hidden" name="ip" value="52.90.98.148">
      
      <p id='bsub-subscribe-button'>
        <input type="submit" name="subscribe"  value="Sign me up!" />
      </p>
    </form>
     </div>
</div>
    <script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
    <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ylogs.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.4.1'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://ylogs.com/wp-content/plugins/spoiler-block/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.8.20'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.8.20'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.8.20'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/ui/jquery.ui.resizable.min.js?ver=1.8.20'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/ui/jquery.ui.draggable.min.js?ver=1.8.20'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.8.20'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.8.20'></script>
<script type='text/javascript' src='http://ylogs.com/wp-includes/js/jquery/ui/jquery.ui.dialog.min.js?ver=1.8.20'></script>

	<script src="http://stats.wordpress.com/e-201814.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:1.7',blog:'37198859',post:'2231'});
	var load_cmc = function(){linktracker_init(37198859,2231,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
</body>
</html>